Install Unity Hub on Ubuntu 22.04

An official documentation is here, I’ve tried it and it works!

However, you should also notice that:

  1. You MUST install libssl1.1 before open Unity Hub.
  2. Forget about UnityHub.AppImage, I’ve tried it but not work. Since apt has supported installing Unity Hub, just enjoy this!

I will also try to upgrade RFUniverse from Ubuntu 18.04 to Ubuntu 22.04 and see if anything goes wrong.

AppImage is not working in Ubuntu 22.04? What a shame…

Ever since UnityHub 3.0, the login is not very stable. I always use AppImage of UnityHub 2.x